1*7cb04e22SPatrick VentureSUMMARY = "Phosphor OpenBMC machine readable workbook"
2*7cb04e22SPatrick VentureDESCRIPTION = "Pulls down system specific data"
3*7cb04e22SPatrick VenturePR = "r1"
4*7cb04e22SPatrick VenturePV = "1.0+git${SRCPV}"
5*7cb04e22SPatrick Venture
6*7cb04e22SPatrick VentureS = "${WORKDIR}/git"
7*7cb04e22SPatrick Venture
8*7cb04e22SPatrick Ventureinherit obmc-phosphor-license
9*7cb04e22SPatrick Ventureinherit obmc-xmlpatch
10*7cb04e22SPatrick Ventureinherit native
11*7cb04e22SPatrick Ventureinherit mrw-xml
12*7cb04e22SPatrick Venture
13*7cb04e22SPatrick VenturePHOSPHOR_MRW_URI ?= "http://missing-mrw-uri"
14*7cb04e22SPatrick VentureSRC_URI += "${PHOSPHOR_MRW_URI}"
15*7cb04e22SPatrick VentureSRCREV = "${PHOSPHOR_MRW_REV}"
16*7cb04e22SPatrick Venture
17*7cb04e22SPatrick Venturedo_install() {
18*7cb04e22SPatrick Venture    install -d ${D}/${mrw_datadir}
19*7cb04e22SPatrick Venture    install -m 0644 ${MRW_XML} ${D}/${mrw_datadir}
20*7cb04e22SPatrick Venture}
21*7cb04e22SPatrick Venture
22