1SUMMARY = "Generated callout information for phosphor-logging"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit native
7inherit phosphor-logging
8
9SRC_URI += "file://callouts.yaml"
10
11PROVIDES += "virtual/phosphor-logging-callouts"
12
13S = "${WORKDIR}"
14
15do_install() {
16        DEST=${D}${callouts_datadir}
17        install -d ${DEST}
18        install callouts.yaml ${DEST}
19}
20