1SUMMARY = "FFDC collector script"
2DESCRIPTION = "Command line tool to collect and tar up debug data"
3DEPENDS += "systemd"
4PV = "1.0+git${SRCPV}"
5PR = "r1"
6
7S = "${WORKDIR}/git"
8
9do_install() {
10       install -d ${D}${bindir}
11       install -m 0755 ffdc \
12                       ${D}${bindir}/ffdc
13}
14
15RDEPENDS:${PN} += " \
16        ${VIRTUAL-RUNTIME_base-utils} \
17        "
18
19require recipes-phosphor/dump/phosphor-debug-collector.inc
20