1092eddd1SPatrick VentureSUMMARY = "Phosphor LED Group Management with example data"
2092eddd1SPatrick VenturePROVIDES += "virtual/phosphor-led-manager-config-native"
3*9936f86dSEd TanousPV = "1.0+git${SRCPV}"
4*9936f86dSEd TanousPR = "r1"
5092eddd1SPatrick Venture
6092eddd1SPatrick VentureS = "${WORKDIR}/git"
7092eddd1SPatrick Venture
8*9936f86dSEd Tanousinherit native
9*9936f86dSEd Tanous
10092eddd1SPatrick Venture# Copies example led layout yaml file
11092eddd1SPatrick Venturedo_install() {
12092eddd1SPatrick Venture    SRC=${S}
13092eddd1SPatrick Venture    DEST=${D}${datadir}/phosphor-led-manager
14092eddd1SPatrick Venture    install -D ${SRC}/led.yaml ${DEST}/led.yaml
15092eddd1SPatrick Venture}
16*9936f86dSEd Tanous
17*9936f86dSEd Tanousrequire phosphor-led-manager.inc
18