1SUMMARY = "Sensor config for phosphor-host-ipmi"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit phosphor-ipmi-host
7inherit native
8
9PROVIDES += "virtual/phosphor-ipmi-sensor-inventory"
10
11SRC_URI += "file://config.yaml"
12
13S = "${WORKDIR}"
14
15do_install() {
16        # This recipe is supposed to create an output yaml file with
17        # sensor data extracted  from the mrw.
18        # provides a sample output file.
19
20        DEST=${D}${sensor_datadir}
21        install -d ${DEST}
22        install config.yaml ${DEST}/sensor.yaml
23}
24