1SUMMARY = "sensor config for phosphor-host-ipmid"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit native
7inherit phosphor-ipmi-host
8
9SRC_URI += "file://config.yaml"
10
11S = "${WORKDIR}"
12
13do_install() {
14        DEST=${D}${sensor_yamldir}
15        install -d ${DEST}
16        install config.yaml ${DEST}/config.yaml
17}
18
19