1SUMMARY = "IPMB bridge"
2DESCRIPTION = "The IPMB bridge implements a Dbus compliant interface for \
3implementing IPMB interfaces"
4
5SRC_URI = "git://github.com/openbmc/ipmbbridge.git"
6SRCREV = "932870a4e1081ea1347d6845900e64137037f12f"
7PV = "0.1+git${SRCPV}"
8
9LICENSE = "Apache-2.0"
10LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
11
12SYSTEMD_SERVICE_${PN} = "ipmb.service"
13
14DEPENDS = "sdbusplus \
15           phosphor-logging \
16           i2c-tools \
17           boost"
18
19S = "${WORKDIR}/git/"
20inherit cmake systemd
21