1SUMMARY = "Sample inventory map for phosphor-ipmi-host"
2PROVIDES += "virtual/phosphor-ipmi-fru-read-inventory"
3PV = "1.0+git${SRCPV}"
4PR = "r1"
5
6S = "${WORKDIR}/git"
7
8inherit phosphor-ipmi-host
9inherit native
10
11do_install() {
12        DEST=${D}${config_datadir}
13        install -d ${DEST}
14        install scripts/fru-read-example.yaml ${DEST}/config.yaml
15}
16
17require phosphor-ipmi-host.inc
18