1SUMMARY = "Sample inventory map for phosphor-ipmi-fru"
2PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
3PV = "1.0+git${SRCPV}"
4PR = "r1"
5
6S = "${WORKDIR}/git"
7
8inherit phosphor-ipmi-fru
9inherit native
10
11do_install() {
12        # TODO: install this to inventory_datadir
13        # after ipmi-fru-parser untangles the host
14        # firmware config from the machine inventory.
15        DEST=${D}${config_datadir}
16        install -d ${DEST}
17        install scripts/example.yaml ${DEST}/config.yaml
18}
19
20require phosphor-ipmi-fru.inc
21