1SUMMARY = "Sample inventory map for phosphor-ipmi-fru"
2PR = "r1"
3PV = "1.0+git${SRCPV}"
4
5inherit native
6inherit phosphor-ipmi-fru
7
8require phosphor-ipmi-fru.inc
9
10PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
11
12S = "${WORKDIR}/git"
13
14do_install() {
15        # TODO: install this to inventory_datadir
16        # after ipmi-fru-parser untangles the host
17        # firmware config from the machine inventory.
18        DEST=${D}${config_datadir}
19        install -d ${DEST}
20        install scripts/example.yaml ${DEST}/config.yaml
21}
22