1SUMMARY = "Phosphor OpenBMC BT to DBUS"
2DESCRIPTION = "Phosphor OpenBMC BT to DBUS."
3PR = "r1"
4PV = "1.0+git${SRCPV}"
5LICENSE = "Apache-2.0"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
7
8inherit autotools pkgconfig
9inherit obmc-phosphor-dbus-service
10
11DBUS_SERVICE:${PN} = "org.openbmc.HostIpmi.service"
12
13PROVIDES += "virtual/obmc-host-ipmi-hw"
14RPROVIDES:${PN} += "virtual-obmc-host-ipmi-hw"
15RRECOMMENDS:${PN} += "phosphor-ipmi-host"
16
17DEPENDS += "autoconf-archive-native"
18DEPENDS += "systemd"
19
20S = "${WORKDIR}/git"
21SRC_URI += "git://github.com/openbmc/btbridge"
22SRCREV="0a47d9a057c94438380142ff08e892e4df633d87"
23