1# Provides the config file for the phosphor-fan-presence application.
2# The default config file is empty.  To provide a real one,
3# append this recipe in a layer, add:
4# FILESEXTRAPATHS:prepend := "${THISDIR}/${BPN}:"
5# and provide a config file.
6SUMMARY = "Config file for phosphor-fan-presence"
7LICENSE = "Apache-2.0"
8LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
9PROVIDES += "virtual/phosphor-fan-presence-config"
10PR = "r1"
11
12SRC_URI = "file://config.yaml"
13
14S = "${WORKDIR}"
15
16inherit allarch
17inherit phosphor-fan
18
19do_install() {
20        install -D config.yaml ${D}${presence_datadir}/config.yaml
21}
22
23FILES:${PN} += "${presence_datadir}/config.yaml"
24