1SUMMARY = "Phosphor BMC Memory ECC Logging"
2DESCRIPTION = "Daemon to monitor and report the BMC memory ECC"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5DEPENDS += "sdbusplus"
6DEPENDS += "phosphor-dbus-interfaces"
7DEPENDS += "sdeventplus"
8DEPENDS += "phosphor-logging"
9SRCREV = "1e8c42ce93f03d97451a413cdb6ee247ec6b3ff3"
10PV = "0.1+git${SRCPV}"
11PR = "r1"
12
13SRC_URI = "git://github.com/openbmc/phosphor-ecc.git;branch=master;protocol=https"
14
15S = "${WORKDIR}/git"
16SYSTEMD_SERVICE:${PN} = " ${PN}.service"
17
18inherit meson pkgconfig
19inherit systemd
20
21RDEPENDS:${PN} += "phosphor-sel-logger"
22