1SUMMARY = "OpenBMC VNC server and ipKVM daemon"
2DESCRIPTION = "obmc-ikvm is a vncserver for JPEG-serving V4L2 devices to allow ipKVM"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=75859989545e37968a99b631ef42722e"
5
6DEPENDS = " libvncserver systemd sdbusplus phosphor-logging phosphor-dbus-interfaces"
7
8SRC_URI = "git://github.com/openbmc/obmc-ikvm;branch=master;protocol=https"
9SRCREV = "3b201f6961e3de80440384cb4f63822425bca9ec"
10
11PV = "1.0+git${SRCPV}"
12
13SYSTEMD_SERVICE:${PN} += "start-ipkvm.service"
14
15S = "${WORKDIR}/git"
16
17inherit pkgconfig meson systemd
18