1SUMMARY = "Common C++ functions"
2DESCRIPTION = "Common C++ functions."
3HOMEPAGE = "http://github.com/openbmc/stdplus"
4PR = "r1"
5PV = "0.1+git${SRCPV}"
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
8
9inherit meson pkgconfig
10
11DEPENDS += " \
12  fmt \
13  liburing \
14  span-lite \
15  "
16
17EXTRA_OEMESON = " \
18        -Dexamples=false \
19        -Dtests=disabled \
20        "
21
22SRC_URI += "git://github.com/openbmc/stdplus"
23SRCREV = "80562599669df54434939299da7444313a1748b3"
24
25S = "${WORKDIR}/git"
26