1SUMMARY = "Common C++ functions"
2DESCRIPTION = "Common C++ functions."
3HOMEPAGE = "http://github.com/openbmc/stdplus"
4PR = "r1"
5PV = "0.1+git${SRCPV}"
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
8
9inherit meson pkgconfig
10
11DEPENDS += " \
12  fmt \
13  liburing \
14  "
15
16EXTRA_OEMESON = " \
17        -Dexamples=false \
18        -Dtests=disabled \
19        "
20
21SRC_URI += "git://github.com/openbmc/stdplus;branch=master;protocol=https"
22SRCREV = "891e6a3d7ae4158444f0c2b32398f121b5ff14a9"
23
24S = "${WORKDIR}/git"
25