1SUMMARY = "C++ bindings for systemd event APIs"
2DESCRIPTION = "C++ bindings for systemd event APIs."
3HOMEPAGE = "http://github.com/openbmc/sdeventplus"
4PR = "r1"
5PV = "0.1+git${SRCPV}"
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
8
9inherit meson pkgconfig
10
11DEPENDS += " \
12        function2 \
13        stdplus \
14        systemd \
15        "
16
17EXTRA_OEMESON = " \
18        -Dexamples=false \
19        -Dtests=disabled \
20        "
21
22SRC_URI += "git://github.com/openbmc/sdeventplus"
23SRCREV = "dce7381a71d1b62ed16f001a73824fd486243cf2"
24
25S = "${WORKDIR}/git"
26