1SUMMARY = "C++ bindings for systemd dbus APIs"
2DESCRIPTION = "C++ bindings for systemd dbus APIs."
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
5DEPENDS += " \
6        ${PYTHON_PN}-inflection-native \
7        ${PYTHON_PN}-mako-native \
8        ${PYTHON_PN}-pyyaml-native \
9        boost \
10        systemd \
11        "
12
13S = "${WORKDIR}/git"
14
15inherit pkgconfig meson
16inherit python3native
17
18EXTRA_OEMESON:append = " \
19        -Dtests=disabled \
20        -Dexamples=disabled \
21        "
22
23include sdbusplus-rev.inc
24