1SUMMARY = "C++ bindings for linux gpio APIs"
2DESCRIPTION = "C++ bindings for linux gpio APIs."
3HOMEPAGE = "http://github.com/openbmc/gpioplus"
4PR = "r1"
5PV = "0.1+git${SRCPV}"
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
8
9inherit meson pkgconfig
10
11EXTRA_OEMESON = " \
12        -Dexamples=false \
13        -Dtests=disabled \
14        "
15
16SRC_URI += "git://github.com/openbmc/gpioplus;branch=master;protocol=https"
17SRCREV = "8944f2e24ad8152793af010906faf06607f0e04b"
18
19S = "${WORKDIR}/git"
20