1SUMMARY = "Hardware Error Isolator for POWER Systems"
2
3DESCRIPTION = \
4    "The library provides a set of tools to isolate hardware attentions driven \
5    by POWER Systems chip (processor chips, memory chips, etc.)."
6
7HOMEPAGE = "https://github.com/openbmc/openpower-libhei"
8
9LICENSE = "Apache-2.0"
10LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
11
12include openpower-libhei-rev.inc
13
14S = "${WORKDIR}/git"
15
16inherit pkgconfig meson
17inherit perlnative
18
19DEPENDS = "libxml2-native libxml-simple-perl-native libjson-perl-native"
20
21# Don't build CI tests
22EXTRA_OEMESON = "-Dtests=disabled"
23
24