1SUMMARY     = "To get required hardware procedure attribute xml files"
2DESCRIPTION = "Copy all the required hardware procedures attributes xml file \
3with respective directory structures"
4
5PR = "r1"
6PV = "1.0+git${SRCPV}"
7LICENSE     = "Apache-2.0"
8LIC_FILES_CHKSUM = "file://${S}/LICENSE_PROLOG;md5=d8e5f403c98fd80dcea90b9cc8cd083c"
9
10require ekb.inc
11
12SRC_URI = "${EKB_URI}"
13SRCREV = "${EKB_REV}"
14
15S = "${WORKDIR}/git"
16
17BBCLASSEXTEND = "native"
18
19do_install() {
20
21    mkdir -p ${D}${datadir}/${BPN}
22
23    # Copying all required hwp's attributes xml file with respective directory structures
24    (cd ${S} && cp --parents ${REQ_ATTRS_XMLS} ${D}${datadir}/${BPN})
25}
26