1SUMMARY = "All packages required for a base installation of XFCE"
2SECTION = "x11/wm"
3
4# librsvg-gtk gets debian renamed to librsvg-2-gtk
5PACKAGE_ARCH = "${TUNE_PKGARCH}"
6
7inherit packagegroup features_check
8
9REQUIRED_DISTRO_FEATURES = "x11"
10
11RDEPENDS:${PN} = " \
12    xfwm4 \
13    xfce4-session \
14    xfconf \
15    xfdesktop \
16    xfce4-panel \
17    \
18    librsvg-gtk \
19    \
20    xfce4-panel-plugin-actions \
21    xfce4-panel-plugin-applicationsmenu \
22    xfce4-panel-plugin-clock \
23    xfce4-panel-plugin-directorymenu \
24    xfce4-panel-plugin-launcher \
25    xfce4-panel-plugin-pager \
26    xfce4-panel-plugin-separator \
27    xfce4-panel-plugin-showdesktop \
28    xfce4-panel-plugin-systray \
29    xfce4-panel-plugin-tasklist \
30    xfce4-panel-plugin-windowmenu \
31    xfce4-settings \
32    \
33    xfce4-notifyd \
34    xfce4-terminal \
35    thunar \
36    thunar-volman \
37"
38