1SUMMARY = "The comprehensive WSGI web application library"
2DESCRIPTION = "\
3Werkzeug started as simple collection of various utilities for WSGI \
4applications and has become one of the most advanced WSGI utility modules. \
5It includes a powerful debugger, full featured request and response objects, \
6HTTP utilities to handle entity tags, cache control headers, HTTP dates, \
7cookie handling, file uploads, a powerful URL routing system and a bunch \
8of community contributed addon modules."
9HOMEPAGE = "https://werkzeug.palletsprojects.com"
10LICENSE = "BSD-3-Clause"
11LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=5dc88300786f1c214c1e9827a5229462"
12
13SRC_URI[sha256sum] = "507e811ecea72b18a404947aded4b3390e1db8f826b494d76550ef45bb3b1dcc"
14
15inherit pypi python_flit_core
16
17RDEPENDS:${PN} += " \
18    python3-markupsafe \
19    python3-logging \
20    python3-profile \
21    python3-compression \
22    python3-json \
23"
24