1SUMMARY = "Declarative parsing and validation of HTTP request objects, with built-in support for popular web frameworks."
2HOMEPAGE = "https://github.com/marshmallow-code/webargs"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=dfbd4ae0074716275fc229c775723e8f"
5
6inherit pypi setuptools3
7
8SRC_URI[sha256sum] = "ea99368214a4ce613924be99d71db58c269631e95eff4fa09b7354e52dc006a5"
9
10RDEPENDS:${PN} += "\
11    python3-marshmallow \
12    python3-packaging \
13    python3-core \
14    python3-json \
15    python3-asyncio \
16    python3-logging \
17"
18