1SUMMARY = "Filesystem events monitoring"
2DEPENDS = "python3-argh"
3
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
6
7SRC_URI[sha256sum] = "9ddf7c82fda3ae8e24decda1338ede66e1c99883db93711d8fb941eaa2d8c282"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} = " \
12    python3-argh \
13    python3-pathtools3 \
14    python3-pyyaml \
15    python3-requests \
16"
17
18BBCLASSEXTEND = "native nativesdk"
19