1SUMMARY = "Ultimate transformation library that supports validation, contexts and aiohttp."
2
3LICENSE = "BSD-2-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=21ecc7aa8f699874e706fc1354903437"
5
6SRC_URI[sha256sum] = "d9d00800318fbd343fdfb3353e947b2ebb5557159c844696c5ac24846f76d41c"
7
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += " \
11    ${PYTHON_PN}-datetime \
12    ${PYTHON_PN}-numbers \
13    ${PYTHON_PN}-urllib3 \
14"
15
16BBCLASSEXTEND = "native nativesdk"
17