1SUMMARY = "Telnet server and client library based on asyncio"
2HOMEPAGE = "https://github.com/jquast/telnetlib3"
3LICENSE = "ISC"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=fc2166986ad8169d334a342e0d8db8e0"
5
6SRC_URI[md5sum] = "2dfac7e10ed63c408da50ea712415f87"
7SRC_URI[sha256sum] = "dbcbc16456a0e03a62431be7cfefff00515ab2f4ce2afbaf0d3a0e51a98c948d"
8
9PYPI_PACKAGE = "telnetlib3"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} = "\
14    ${PYTHON_PN}-asyncio \
15"
16