1SUMMARY = "Raise asynchronous exceptions in other threads, control the timeout of blocks or callables with two context managers and two decorators."
2HOMEPAGE = "https://pypi.org/project/stopit/"
3SECTION = "devel/python"
4
5SRC_URI += " file://LICENSE "
6LICENSE = "MIT"
7LIC_FILES_CHKSUM = "file://${WORKDIR}/LICENSE;md5=497c556f42b1355b64190da2f3d88f93"
8
9SRC_URI[sha256sum] = "f7f39c583fd92027bd9d06127b259aee7a5b7945c1f1fa56263811e1e766996d"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} += "\
14    ${PYTHON_PN}-setuptools \
15    "
16
17BBCLASSEXTEND = "native nativesdk"