1SUMMARY = "Modern Python library for the systemd D-Bus"
2HOMEPAGE = "https://python-sdbus.readthedocs.io/en/latest/"
3LICENSE = "LGPL-2.1-or-later"
4LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=e77986dc8e2ee22d44a7c863e96852ae"
5
6SRC_URI[sha256sum] = "adb97718ce996bb308520682c50b1a13e606d65a6edb1c1967a15d2e570cb3b7"
7
8REQUIRED_DISTRO_FEATURES = "systemd"
9DEPENDS += "systemd"
10
11RDEPENDS:${PN} += " \
12    python3-asyncio \
13    python3-numbers \
14    python3-core \
15"
16
17inherit pypi setuptools3 features_check pkgconfig
18