1SUMMARY = "Python client for Redis key-value store"
2DESCRIPTION = "The Python interface to the Redis key-value store."
3HOMEPAGE = "http://github.com/andymccurdy/redis-py"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=609ded3add9111c4c6e102f1d421d3f8"
6
7SRC_URI[sha256sum] = "0dab495cd5753069d3bc650a0dde8a8f9edde16fc5691b689a566eda58100d0f"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12    python3-asyncio \
13    python3-compression \
14    python3-cryptography \
15    python3-datetime \
16    python3-json \
17    python3-packaging \
18"
19