1SUMMARY = "RAR archive reader for Python"
2HOMEPAGE = "https://github.com/markokr/rarfile"
3LICENSE = "ISC"
4SECTION = "devel/python"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=2f31e224cbf0c29cb6c55f2bae0e165f"
6
7inherit setuptools3
8
9SRC_URI[sha256sum] = "db60b3b5bc1c4bdeb941427d50b606d51df677353385255583847639473eda48"
10
11inherit pypi
12
13PYPI_PACKAGE="rarfile"
14
15RDEPENDS:${PN} += "\
16    p7zip \
17    python3-core \
18    python3-datetime \
19    python3-crypt \
20    python3-io \
21"
22
23BBCLASSEXTEND = "native nativesdk"
24