1SUMMARY = "run tests in isolated forked subprocesses"
2HOMEPAGE = "https://github.com/pytest-dev/pytest-forked"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=772fcdaca14b378878d05c7d857e6c3e"
5
6SRC_URI[sha256sum] = "4dafd46a9a600f65d822b8f605133ecf5b3e1941ebb3588e943b4e3eb71a5a3f"
7
8inherit pypi python_setuptools_build_meta
9
10PEP517_BUILD_OPTS = "--skip-dependency-check"
11
12DEPENDS += "python3-setuptools-scm-native"
13
14RDEPENDS:${PN} += " \
15    python3-py \
16    python3-pytest \
17"
18