1SUMMARY = "Pytest plugin for measuring coverage."
2HOMEPAGE = "https://github.com/pytest-dev/pytest-cov"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = " \
5    file://LICENSE;md5=cbc4e25353c748c817db2daffe605e43 \
6"
7
8SRC_URI[sha256sum] = "5837b58e9f6ebd335b0f8060eecce69b662415b16dc503883a02f45dfeb14857"
9
10inherit pypi setuptools3
11
12DEPENDS += "python3-setuptools-scm-native"
13RDEPENDS:${PN} += "python3-coverage python3-pytest"
14
15BBCLASSEXTEND = "native nativesdk"
16