1SUMMARY = "RADIUS tools"
2SECTION = "devel/python"
3LICENSE = "BSD-3-Clause"
4LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=e910b35b0ef4e1f665b9a75d6afb7709"
5
6PYPI_PACKAGE = "pyrad"
7SRC_URI[sha256sum] = "057de4b7e89d8da57ba782c1bde45c63ebee720ae2c0b0a69beaff15c47e30d9"
8
9SRC_URI += "file://use-poetry-core.patch"
10
11inherit pypi python_poetry_core
12
13RDEPENDS:${PN} += " \
14    python3-crypt \
15    python3-io \
16    python3-logging \
17    python3-netaddr \
18    python3-six \
19"
20