1DESCRIPTION = "Python API for MISP"
2HOMEPAGE = "https://github.com/MISP/PyMISP"
3LICENSE = "BSD-2-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=a3639cf5780f71b125d3e9d1dc127c20"
5
6SRC_URI[sha256sum] = "d3bfc7a337e4382026343f05aa442bfdecc3e11a4f3a5479ad0e6087dcde7e78"
7
8inherit python_poetry_core pypi
9
10RDEPENDS:${PN} += " \
11    python3-dateutil \
12    python3-json \
13    python3-jsonschema \
14    python3-requests \
15    python3-six \
16    python3-deprecated \
17    python3-wrapt \
18"
19
20# Fixes: python3-pymisp requires /bin/bash, but no
21# providers found in RDEPENDS:python3-pymisp? [file-rdep]
22RDEPENDS:${PN} += "bash"
23