1DESCRIPTION = "A comprehensive, fast, pure Python memcached client"
2HOMEPAGE = "https://github.com/pinterest/pymemcache"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=3b83ef96387f14655fc854ddc3c6bd57"
6
7PYPI_PACKAGE = "pymemcache"
8
9SRC_URI[sha256sum] = "27bf9bd1bbc1e20f83633208620d56de50f14185055e49504f4f5e94e94aff94"
10
11inherit pypi setuptools3
12
13DEPENDS += " \
14    python3-setuptools-scm-native \
15    python3-six-native \
16"
17
18RDEPENDS:${PN} += "\
19    python3-io \
20    python3-core \
21    python3-logging \
22"
23