1SUMMARY = "Pyiface is a package that exposes the network interfaces of the operating system in a easy to use and transparent way"
2HOMEPAGE = "https://pypi.python.org/pypi/pyiface/"
3SECTION = "devel/python"
4LICENSE = "GPL-3.0-or-later"
5
6LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=4fe869ee987a340198fb0d54c55c47f1"
7
8DEPENDS += "python3-setuptools-scm-native"
9
10SRC_URI[sha256sum] = "e231e5735d329c5b2d4fc8854f069fdaa5436d3ef91ed64ee49e41e3f5e8a3f5"
11
12inherit pypi setuptools3
13
14RDEPENDS:${PN} += " \
15    python3-ctypes \
16    python3-fcntl \
17    python3-io \
18"
19