1# Copyright (C) 2021 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4SUMMARY = "Tools for testing processes."
5HOMEPAGE = "https://github.com/ionelmc/python-process-tests"
6LICENSE = "BSD-2-Clause"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=aea36d49429f53e06868d87cd9d62349"
8
9SRC_URI[sha256sum] = "e5d57dea7161251e91cadb84bf3ecc85275fb121fd478e579f800777b1d424bd"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} += "python3-core"
14
15BBCLASSEXTEND = "native nativesdk"
16
17RDEPENDS:${PN} += " \
18    python3-io \
19    python3-logging \
20    python3-unittest \
21"
22