1DESCRIPTION = "Python data structure and operations for intervals"
2HOMEPAGE = "https://github.com/AlexandreDecan/portion"
3SECTION = "devel/python"
4
5LICENSE = "LGPL-3.0-only"
6LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=05f1e16a8e59ce3e9a979e881816c2ab"
7
8inherit pypi setuptools3
9
10SRC_URI[sha256sum] = "5289b40d98959b16b3f6927781678935d3df1b7c14947f5d7778e5e04dd9a065"
11
12RDEPENDS:${PN} = "\
13    python3-sortedcontainers \
14"
15
16BBCLASSEXTEND = "native"
17