1SUMMARY = "An efficient and agile neural network intent parser. Padatious is a core component of Mycroft AI."
2HOMEPAGE = "https://github.com/MycroftAI/padatious"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://README.md;md5=cc85c733dffe81e8a7fde2e8f8a6a404"
5
6SRC_URI[md5sum] = "7dd2f1830737dc142aa199f77dacf32e"
7SRC_URI[sha256sum] = "e471f251b94e8cadf6e4214f0f3b7b36678848aaa8c51cd5638ab23ecb716f75"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12    python3-fann2 \
13    python3-json \
14    python3-multiprocessing \
15    python3-padaos \
16    python3-xxhash \
17"
18