1SUMMARY = "openpyxl is a Python library to read/write Excel 2010 xlsx/xlsm/xltx/xltm files"
2DESCRIPTION = "It was born from lack of existing library to read/write natively \
3from Python the Office Open XML format. All kudos to the PHPExcel team as openpyxl \
4was initially based on PHPExcel."
5
6HOMEPAGE = "http://www.python-excel.org/"
7LICENSE = "MIT"
8LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=8227180126797a0148f94f483f3e1489"
9
10inherit pypi setuptools3
11
12SRC_URI[sha256sum] = "8dd482e5350125b2388070bb2477927be2e8ebc27df61178709bc8c8751da2f9"
13
14RDEPENDS:${PN} += "\
15	python3-compression \
16	python3-io \
17	python3-pprint \
18	python3-shell \
19	python3-jdcal \
20	python3-et-xmlfile \
21	python3-numbers \
22	python3-xml \
23"
24