1SUMMARY = "meld3 templating system used by Supervisor"
2DESCRIPTION = "\
3meld3 is an HTML/XML templating system for Python which keeps \
4template markup and dynamic rendering logic separate from one \
5another.  See http://www.entrian.com/PyMeld for a treatise on the \
6benefits of this pattern."
7HOMEPAGE = "https://github.com/supervisor/meld3"
8LICENSE = "BSD-4-Clause"
9LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=9e7581cef5645475fcefebdc15ed7abf"
10
11SRC_URI[md5sum] = "1add16caefc9e6b82ef4f40532cb4918"
12SRC_URI[sha256sum] = "3ea266994f1aa83507679a67b493b852c232a7905e29440a6b868558cad5e775"
13
14inherit pypi setuptools3
15
16RDEPENDS:${PN} += " \
17    python3-cgitb \
18    python3-xml \
19"
20