1SUMMARY = "A component library to support SBC display drivers"
2DESCRIPTION = "A component library to support SBC display drivers"
3HOMEPAGE = "https://github.com/rm-hull/luma.core"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=2083293a38df91b8d470d3fe30069262"
6
7inherit pypi python_setuptools_build_meta
8
9SRC_URI[sha256sum] = "963c264164d4374f549d57db09599e0ca458cea1bd05e16939897619be4e6dbd"
10
11PYPI_PACKAGE = "luma.core"
12
13RDEPENDS:${PN} += " \
14	python3-pillow \
15	python3-threading \
16	python3-smbus2 \
17"
18