1DESCRIPTION = "Python classes to extract information from the Linux kernel /proc files."
2HOMEPAGE = "https://git.kernel.org/pub/scm/libs/python/python-linux-procfs/python-linux-procfs.git/"
3SECTION = "devel/python"
4LICENSE = "GPL-2.0-only"
5LIC_FILES_CHKSUM = "file://COPYING;md5=6a6855782848d572347212f667a2d637"
6
7SRC_URI = "git://git.kernel.org/pub/scm/libs/python/python-linux-procfs/python-linux-procfs.git;branch=main"
8SRCREV = "59ecd1ba018141a02ffe59c16a9346991dfd0d48"
9
10S = "${WORKDIR}/git"
11
12inherit setuptools3
13
14RDEPENDS:${PN} += "python3-six"
15