1DESCRIPTION = "langtable is used to guess reasonable defaults for locale,\
2keyboard, territory"
3HOMEPAGE = "https://github.com/mike-fabian/langtable/"
4LICENSE = "GPL-3.0-or-later"
5SECTION = "devel/python"
6
7LIC_FILES_CHKSUM = "file://COPYING;md5=d32239bcb673463ab874e80d47fae504"
8
9SRC_URI[sha256sum] = "791ec5403859704e1dee4d2a056a30ec21d1e7bc040658ce62c40e0427ba4333"
10
11inherit pypi setuptools3 python3native
12
13DISTUTILS_INSTALL_ARGS += " \
14    --install-data=${datadir}/langtable"
15
16FILES:${PN} += "${datadir}/*"
17
18RDEPENDS:${PN} += " \
19    python3-compression \
20    python3-doctest \
21    python3-logging \
22    python3-xml \
23"
24