1SUMMARY = "A fast implementation of the Cassowary constraint solver"
2HOMEPAGE = "https://github.com/nucleic/kiwi"
3LICENSE = "BSD-3-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=f137eeae9cf8004d06830f6ab25b2d52"
5
6SRC_URI[sha256sum] = "e57e563a57fb22a142da34f38acc2fc1a5c864bc29ca1517a88abc963e60d6ec"
7
8inherit pypi python_setuptools_build_meta
9
10DEPENDS += "\
11    python3-cppy-native \
12"
13
14RDEPENDS:${PN} += "\
15    python3-core \
16    python3-setuptools \
17"
18
19BBCLASSEXTEND = "native nativesdk"
20