1SUMMARY = "Reference implementations of popular deep learning models"
2HOMEPAGE = "https://github.com/keras-team/keras-applications"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=366e2fd3c9714f162d3663b6f97cfe41"
6
7SRC_URI = "git://github.com/keras-team/keras-applications.git"
8SRCREV ?= "3b180cb10eda683dda7913ecee2e6487288d292d"
9
10
11inherit setuptools3
12
13S = "${WORKDIR}/git"
14
15BBCLASSEXTEND = "native"
16
17RDEPENDS_${PN} = "python3-numpy \
18                  python3-h5py \
19                 "
20