1DESCRIPTION = "A robust and significantly extended implementation of JSONPath for Python"
2HOMEPAGE = "https://github.com/kennknowles/python-jsonpath-rw"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://README.rst;beginline=198;endline=215;md5=2866908485c18dc999b6c8dc608563ec"
6
7SRC_URI[sha256sum] = "05c471281c45ae113f6103d1268ec7a4831a2e96aa80de45edc89b11fac4fbec"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12    python3-decorator \
13    python3-logging \
14    python3-ply \
15    python3-six \
16"
17