1SUMMARY = "An autocompletion tool for Python that can be used for text editors."
2HOMEPAGE = "https://github.com/davidhalter/jedi"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=5ed06eebfcb244cd66ebf6cef9c23ab4"
5
6PYPI_PACKAGE = "jedi"
7
8SRC_URI[sha256sum] = "cf0496f3651bc65d7174ac1b7d043eff454892c708a87d1b683e57b569927ffd"
9
10RDEPENDS:${PN} = " \
11	python3-parso \
12	python3-core \
13	python3-compression \
14	python3-pydoc \
15	python3-compile \
16	python3-json \
17"
18
19inherit setuptools3 pypi
20