1SUMMARY = "Python wrapper around iperf3"
2HOMEPAGE = "https://github.com/thiezn/iperf3-python"
3AUTHOR = "Mathijs Mortimer <mathijs@mortimer.nl>"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=f7d0900b3d30647cdda002c9549ca40f"
6
7PYPI_PACKAGE = "iperf3"
8
9SRC_URI[sha256sum] = "d50eebbf2dcf445a173f98a82f9c433e0302d3dfb7987e1f21b86b35ef63ce26"
10
11inherit setuptools3 pypi
12
13RDEPENDS:${PN} += " \
14    python3-ctypes \
15    python3-json \
16    python3-threading \
17"
18